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JANUARY
   4th	 Critique Night: Open and Theme
	 Theme: Mysterious 
   8th	 Photo Talk:Lunch at Cafè Sintra  11-1 PM
 21st	 Program: TBA  
 22nd	 Photo Talk:Lunch at Cafè Sintra  11-1 PM
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MARCH
  1st	 Critique Night:  Open and Theme
	 Theme:  Your Best Shot/No Editing
  2nd 	Photo Talk:  Lunch at Cafè Sintra 11-1 PM
 19th 	Program:  TBA
 20th 	Photo Talk:  Lunch at Cafè Sintra 11-1 PM	

FEBRUARY
   1st	 Critique: Open and Theme
	 Theme:  Think Big
  2nd	 Photo Talk Lunch at Cafè Sintra 11-1 PM
 15th	 Program: TBA  
 16th	 Photo Talk Lunch at Cafè Sintra  11-1 PM

“Painted Hills”
Image of the month copyright Bill Junk

December’s  Theme was “Panorama”

APRIL
   5th	 Critique Night:  Open and Theme
	 Theme:  Movement/Motion
   6th	 Photo Talk:Lunch at Cafè Sintra  11-1 PM
  21st	 Program: Annual Party  
 22nd	 Photo Talk:Lunch at Cafè Sintra  11-1 PM

In Focus



Banner Image on the front page thanks to Brent McGregor.  
All images in this newsletter are copyright of the Maker and 
may not be reproduced without permission.

DECEMBER  DIGITAL IMAGES
Welcome to IN FOCUS, newsletter of the Cascade 

Camera Club, located in Bend, Oregon.  

Our meetings are held at the Bend Senior Center, located 
at 1600 SE Reed Market Rd, the First and Third Monday of 
each month (except September).  Doors open at 6:30 PM, 
the meetings start at 7:00 PM.  

GUESTS ARE ALWAYS WELCOME

Cascade Camera Club email:
info@cascadecameraclub.org

EXPERT CATEGORY

Mike Byrum	 Trunks A Lot 
Brian Ellis	 Little House....Lots of Land
Wendy Caro	 Sunrise national Bison Range 
Buddy Mays	 Sunrise at Teton Overlook
David Rein	 Teton Sunrise
MA Willson	 Fort Rock	

Theme:

Open:
Larry Goodman	 Fire in the Sky 

ADVANCED CATEGORY

INTERMEDIATE CATEGORY

Robin Brown	 Cascades
Craig Christy	 Painted Hills 
Ralph Delamarter	 Petrified Sand Dune  
John Hart	 Rocky Splendor
Bill Junk	 Painted Hills 
Chris Kryzanek	 Still Waters
Cory O’Neill	 The Tempest 
Eileen Riley	 El Capitan from Dewey Point
	 In Water

Darrell Fevergeon	 Neils Harbor Light
Jim St John	 They All Fall Down

Open:

Jim Bell	 Oh Darn!
Donita Elbert	 Godly Reys on Lake Klamath
Mike Jensen	 Painted Hills
Bill Mills	 Moonrise Over Zion
Barb Rumer	 Sunrise at Tam McArthur
Linda Ziegenhagen	 Slusher Homestead

Andre Bartels	 Hands of a Fisherman 

Theme:

Open:

Theme:

Theme:
Kent Garleipp	 Lower Bridge

DECEMBER  PRINTS

December Theme Was
Panorama 

December Critiques
Were By

Robert Agli
Buddy Mays
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INTERMEDIATE CATEGORY

CRITIC’S CHOICES

Robert Agli:
Andre Bartels
Buddy Mays

Larry Goodman
Robin Brown

Bill Junk

Buddy Mays:
Eileen Riley
Jim St John

Larry Goodman
Brian Ellis

Mike Jensen
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©Mike Byrum

©Craig Christy

©Cory ONeill

©Eileen Riley

©Ralph Delamarter

©Robin Brown

©Bill Mills

©Barb Rummer
©David Rein

December Theme Gallery 
Theme Was “Panorama”



December Theme Gallery 
Theme Was “Panorama”

In Focus:  January 2010 Page 4

©Buddy Mays

©John Hart

©Donita Elbert

©Brian Ellis

©Wendy Caro

©MA Willson

©Linda Ziegenhagen

©Chris Kryzanek

©Mike Jensen
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December Open Gallery 

©Larry Goodman

©Darrell Fevergeon

©Jim St John

©Andre Bartels

We will be taking down the Cascade Camera Club print exhibit from the Bend and Redmond Hospitals next week.  We 
had a total of 53 prints on display between the 2 venues for 3 months, representing 29 of our club members.

Our exhibit received many positive comments many made not only while we were hanging the exhibit, but when we 
returned to check on it over the 3 month period it was hanging.  People were impressed with the variety of subjects, 
enjoyed our selection of black/white as well as color prints, and the methods we used to accomplish the finished 
product.

What impressed me the most, was the number one comment made about our exhibit........top quality work.  Many 
people were also interested in the variety of techniques used.  One of the ladies I spoke with admitted she thought  
of photography as “snapshots” of family holidays and grandchildren.  She was impressed with the “fine art” quality 
of the images, initially thinking that a couple images were paintings, not photography.  We walked around the Bend 
venue together while she asked questions about cameras, lenses, how we got so close to our subjects and not to 
others, why some choose black/white while others chose color, etc.  She might not become a camera club member, 
but we surely opened her eyes to what can be done with photography...........and that comment right there, is why I 
get so excited about being a member of our camera club, learning many different ways to communicate through 
photography.    

I want to thank all those photographers who submitted images to be juried, who went to the expense to matte and 
frame their images, and who helped hang this exhibit.  Based on the comments from the hospital staff, I wouldn’t be 
surprised if we were asked to hang another exhibit at St. Charles Hospitals at some time.

Cascade Camera Club St Charles Hospital Exhibit Closes



By Permission of Tim Grey
To become a member of Tim’s e-newsletter: www.timgrey.com/ddq/

In Focus:  January 2010 Page 6

Tim's Answer:

There are a couple of techniques you could use to help 
identify the color cast in a photo. The first is visual, which 
may still be a bit of a challenge for you depending on 
the degree of color blindness you experience, and the 
other involves evaluating RGB values (but has its own 
challenges).

To get a better sense of the color cast within an image (or 
to identify colors that shouldn't exist in certain areas of 
the image) I recommend that you add a "temporary" Hue/
Saturation adjustment layer. Increase the Saturation value 
to the maximum of +100. This will shift all colors toward 
their purest values, creating an image with exaggerated 
colors that are very close to the pure primary values of 
red, green, blue, cyan, magenta, and yellow (both additive 
and subtractive primaries). This is a valuable technique 
for anyone who feels they have a difficult time evaluating 
colors in their images, but for those who are color blind 
it should help (depending on the specific colors you have 
difficulty with and the extent of your color blindness). I 
have worked with a few photographers who had some 
level of color blindness, and they did find this technique 
helpful. When you're done with this exaggerated Hue/
Saturation adjustment layer, you can simply delete it, 
or disable it by clicking the eye icon to the left of the 
thumbnail for this Hue/Saturation adjustment layer on 
the Layers panel.

In the case of an extreme color cast, a variation on this 
technique can also be helpful. Start by creating a copy of 
your Background image layer by dragging the thumbnail 
for the Background image layer to the Create a New Layer 
button (the blank sheet of paper icon) at the bottom of 
the Layers panel. Then choose Filter > Blur > Average to 
blur this copy of the Background image layer so much 
that it is rendered as a single color representing the 
average color in the image. If there is a particularly strong 
color cast, the resulting color value will give you a good 
sense of the color cast in the image.

The other approach is to evaluate the actual RGB values 
in your image. This is less arbitrary and obviously won't be 
affected by your color blindness since you're using actual 
values in the image rather than your own perception of 
the colors to make decisions about the color in the image. 
The concept here is relatively simple. Open the Info panel 
(choose Window > Info from the menu if it isn't visible) 
and then hold your mouse over the area of the image you 
want to evaluate (you don't need to click the mouse to 
view the RGB values in this way). Then read the values for 
R (red), G (green), and B (blue) for the area your mouse 
is hovering over. A neutral value is one where all three 
RGB values are the same (or very nearly the same). If 
two colors are relatively close to each other, but a third 
is much higher, that indicates the area has a color cast 
represented by that higher value. If, on the other hand, 
two colors are relatively close but the third is much lower, 
that indicates the area has a color cast represented by 
the opposite of the higher value (cyan for a red value 
that is lower, magenta for a green value that is lower, 
and yellow for a blue value that is lower). The problem, of 
course, is that you need to weigh into your consideration 
what the actual color of the area should be. If you have a 
photograph of a red leaf, naturally the red value will be 
highest for the leave and the green and blue values will 
likely be close in value to each other. That tells you the 
area is red, but it can be a challenge to know whether the 
value is accurate based on the actual color of the object 
just by evaluating RGB values. There are some references 
available for typical RGB values for common objects, but 
you also need to take into account the effect of a desirable 
color cast caused by, for example, warm lighting.

I recommend that you use the Hue/Saturation technique 
to exaggerate the colors, and then if necessary use the 
Info panel to help you "read" what colors are represented 
by those areas, and the degree to which the color cast 
is "pure", which indicates the strength of that cast. This 
should help you make a better evaluation of the colors in 
your images.

IDENTIFYING COLOR CAST IN PHOTOS
Tim Grey enewsletter

Question: I am presently trying to teach myself how to color correct photos. One thing I am having difficulty 
with is identifying what is the color cast. I am a little color blind and this does not help the situation.



ANOTHER VIEW  by  ROBERT AGLI
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If you ever digitally display an image on a website, email or digital 
projection and someone says, “Wow, that’s a great keyline!” you 
know you are in trouble.  If your keyline overwhelms or is brighter 
than your image you are also in trouble.

From a graphic standpoint a keyline is no more than a boundary 
that separates colors.  In the case of a digital image the boundary 
separates the image from whatever background you might have.  
The keyline finishes the image and establishes the border.  Using 
extremely bright or bizarre colors in your keyline distracts the 
viewer.  Keep it simple and keep it toned down.  Conversely using a 
black keyline with a black background makes absolutely no sense.

A good rule of thumb is to pick a brighter color within the image 
to use for your keyline.  The color will complement the image and 
you know the tonal range will not be greater than the image.

Here is a very simple way to make a keyline in Photoshop.  I have 
my commands set up as part of an action when I resize an image 
for digital display or email but for now the following is all you need 
to know to make a nice uniform keyline.

Click Select > All or Ctrl A (Command A on a Mac)

Click Edit > Stroke  - a dialog box will open and then select stroke 
width (start with 4 pixels).

Click on Color and select a color from the palette or move your mouse over the image and 
click on a color in the image.  You can repeat the select and click until you find a color you like 
and then click on OK at the top of the color dialog box. 

Go to location and click the Inside button to maintain the appropriate maximum pixel size.  
This is particularly important with digital projection or the projector will clip the image if you 
go over 1280X720 pixels.

Click OK and then save your image.

That’s it!  It’s a very simple way to finish your images and give them a little polish.

By the way, really thick keylines are no longer keylines they are some sort of mutant growth 
that belong in the same dumpster as neon keylines, unless, of course, your image is really 
ugly, in which case why are you exhibiting it?

MONTHLY THEMES

Jan 	 Mysterious	
Feb 	 Think Big
Mar 	 Your Best Shot/
	 No Editing
Apr 	 Movement/Motion
May 	 Strength
Jun	 Secret Beauty
Jul	 Water’s Edge
Aug	 Human Form
Sept	 NO MEETING
Oct	 Smoke
Nov	 Fragile
Dec	 Cold

Send your digital submissions only to:  
digitalcompetition

@cascadecameraclub.org 

Be sure your image has been 
submitted by 5pm on the Friday 
prior to the Monday critique

The Key to Keylining



 

Ralph Delamarter, President
ralphd@bendcable.com
388-2128

Brian Ellis, Vice President
bellis60@bendbroadband.com
617-0877

Valorie Webster, Secretary 
val1053@bendcable.com
312-0100

Larry Goodman, Treasurer    
goodman@bendbroadband.com
385-9407

Robert Agli, Program Co-Chairman
Robertagli@bendcable.com
382-1705

Brent McGregor, Program Co-Chairman
rockiees_58@msn.com
549-1584

Kara Mickaelson, Membership Chairman
karabinner39@msn.com
549-2070

Bob Cosner, Print Chairman
elbocoz@aol.com
382-8997

Chris Kryzanek, Digital Chairman
chris@monkeyinabox.net
848-8397

Bev Murphy, Newsletter Editor
bbmurphy@earthlink.net
330-2391

CASCADE CAMERA CLUB 2010 OFFICERS

●
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Friends of the Library 
Announce Their Next Exhibit

“My Favorite Subject”
Open to All Media

Drop Off 
Tuesday, February 2, 2010 3-6pm
Framed With Wire-Ready to Hang

On Exhibit Feb. 3rd - April 26, 2010

Contact
Laurel 389-4853
Denise 389-9846

FOR SALE  
EPSON 9800 PRINTER 

This machine is absolutely 
pristine with very little use.  It 
is being sold at a fraction of it's 
original price.  

Interested parties call 
Robert at 541-382-1705

In Memoriam
Frank Cleland

Oct. 7, 1928 - Dec. 20, 2009 
	
	 Frank was born in St. Francis, Kansas.  He attended Texas A&M 
Univ. majoring in chemical engineering and in 1954 graduated from 
Princeton Univ. with a Ph.D in chemical engineering.  Frank enjoyed a 
34 year career with Shell Corporation, working in a variety of research & 
management positions before retiring to Bend in 1990.
	 Frank married Joanne McConaughy in San Francisco and they shared 
53 wonderful years together.
	 Frank enjoyed spending time outdoors with his family camping, 
backpacking and boating.  He cared deeply about protecting the environment 
and served on the Central Oregon Audubon Society board of directors for 
several years.
	 He was a passionate bird watcher and avid wildlife photographer.  
He traveled widely throughout the United States, Canada, and Australia 
photographing hundreds of different bird species in their native habitats.  
Frank’s photographs have been showcased at the High Desert Museum, 
Lava Lands, Visitor Center and numerous Central Oregon art galleries and art 
auctions.  His images have also been published in field guides, calendars, and 
post cards.  Hummingbirds were Frank’s favorite species and he took particular 
delight in the challenges of photographing these tiny birds.
	 Peter Martin, long-time friend, would go to Cabin Lake with Frank to 
take pictures of birds. Pete characterized Frank as the most gentle-natured 
person he ever met - not a mean bone in his body.
	 Frank was not a digital camera fan, but did not avoid technical tools to 
help him in his photography. Pete said Frank created a complex multi-strobe 
setup to capture hummingbird images.  Frank was a perfectionist who not 
only captured great images, but captured some of the sharpest images one 
might ever see.
	 In lieu of flowers, memorial contributions may be made to partners in 
Care Hospice House, 2075 NE Wyatt Court Bend, OR 97701.  A private family 
service will be held.


